Back to overview
Downtime

scheduled maintenance on the QA environment to upgrade the backend to version 1.10.0.

Dec 27 at 04:15pm UTC
Affected services
Login Service
Recorded Video Playback
Cloud Video Recording
Clip Management
Incident Management
Messaging Service
Events Service
Notifications Service
Account Registration
Device Registration
OnCloud (DNS) availability
Portal (DNS) availability

Resolved
Dec 27 at 05:31pm UTC

The scheduled maintenance on the QA environment for the backend upgrade to version 1.10.0 has been successfully completed.

Created
Dec 27 at 04:15pm UTC

We will be conducting scheduled maintenance on the QA environment to upgrade the backend to version 1.10.0.
Details:
Date: 27th Dec 2024
Time: 9:45 PM IST
Duration: Approximately [45 min Duration]
During this time, the QA environment will be unavailable. Please plan your activities accordingly. We appreciate your understanding and cooperation.